Would you feel comfortable using Java for high frequency trading and quant with this flaw in Oracle Sun’s latest security patch?

Would you feel comfortable using Java for high frequency trading and quant with this  flaw in Oracle Sun’s latest security patch? http://www.eweek.com/c/a/Security/Oracle-Java-Patch-Has-Security-Flaw-Researchers-Say-752035/ Just saying as it would shake my confidence. I am looking for comments or opinions on this one.   NOTE I now post my TRADING ALERTS into my personal FACEBOOK ACCOUNT and TWITTER. …

Would you feel comfortable using Java for high frequency trading and quant with this flaw in Oracle Sun’s latest security patch? Read More »