For Joomla beginners, ensure you have PHP 5.2x for potentially bad extensions

For Joomla beginners, ensure you have PHP 5.2x for potentially bad extensions