fbpx

Yet Another Python Stock Screener Github repository

(Last Updated On: May 26, 2022)

Here is another project for stock screener repsitory. I am unsure if I got this working but I ain’t spending hours to figure it out. You need to install some Google fonts with conflict on the ‘pip3 -r requirements step’. Here are the package version conflicts but I ain’t wasting further time on this:

https://github.com/squidinkscape/yass

Pip install errors:

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
xport 3.6.1 requires pandas<1.4,>=1.3.5, but you have pandas 1.4.2 which is incompatible.
ibpy-native 1.0.5 requires pytz==2021.1, but you have pytz 2022.1 which is incompatible.
ibpy-native 1.0.5 requires typing-extensions==3.7.4.3, but you have typing-extensions 4.0.1 which is incompatible.
cbpro 1.1.4 requires requests==2.13.0, but you have requests 2.27.1 which is incompatible.
cbpro 1.1.4 requires six==1.10.0, but you have six 1.16.0 which is incompatible.

 

Build or preserve your trading wealth by watching this video https://quantlabs.net/banking/

 

NOTE I now post my TRADING ALERTS into my personal FACEBOOK ACCOUNT and TWITTER. Don't worry as I don't post stupid cat videos or what I eat!

Subscribe For Latest Updates

Sign up to best of business news, informed analysis and opinions on what matters to you.
Invalid email address
We promise not to spam you. You can unsubscribe at any time.

NOTE!

Check NEW site on stock forex and ETF analysis and automation

Scroll to Top