For Joomla beginners, ensure you have PHP 5.2x for potentially bad extensions

(Last Updated On: November 22, 2010)

For Joomla beginners, ensure you have PHP 5.2x for potentially bad extensions

I have had some what I thought were bad exceptions doing strange things to my Joomla site. One symptom was the site would disappear and everything would go blank. This could be you do not have the latest PHP. Most extensions seem to require PHP 5.2 so ensure you have it. You can get that by checking in Joomla’s admin back end by choosing Help->System Info. I just wish Joomla Extension developers would highlight this requirement better and bolder. Many Joomla beginners would never think of this.

NOTE I now post my TRADING ALERTS into my personal FACEBOOK ACCOUNT and TWITTER. Don't worry as I don't post stupid cat videos or what I eat!
This entry was posted in Misc and tagged , , , on by .

About caustic

Hi i there My name is Bryan Downing. I am part of a company called QuantLabs.Net This is specifically a company with a high profile blog about technology, trading, financial, investment, quant, etc. It posts things on how to do job interviews with large companies like Morgan Stanley, Bloomberg, Citibank, and IBM. It also posts different unique tips and tricks on Java, C++, or C programming. It posts about different techniques in learning about Matlab and building models or strategies. There is a lot here if you are into venturing into the financial world like quant or technical analysis. It also discusses the future generation of trading and programming Specialties: C++, Java, C#, Matlab, quant, models, strategies, technical analysis, linux, windows P.S. I have been known to be the worst typist. Do not be offended by it as I like to bang stuff out and put priorty of what I do over typing. Maybe one day I can get a full time copy editor to help out. Do note I prefer videos as they are much easier to produce so check out my many video at youtube.com/quantlabs